<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Logano Danced With &quot;The Lady in Black&quot; - Big West Racing</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bigwestracing.com/xmlrpc.php"/>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<link rel="icon" type="image/png" href="https://www.bigwestracing.com/wp-content/uploads/2016/10/BWR-favicon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Logano Danced With &quot;The Lady in Black&quot; - Big West Racing"/>
	<meta property="og:description" content="Joey Logano bumps his way to NASCAR Cup Series victory at Darlington  By Reid Spencer NASCAR Wire Service Darlington South Carolina (May 8, 2022) &#8212; Executing a decisive bash-and-run on the next-to-last-lap of Sunday’s Goodyear 400 at Darlington Raceway, Joey Logano wrested the lead from William Byron and ended a NASCAR Cup Series 40-race winless [&hellip;]"/>
	<meta property="og:url" content="https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/"/>
	<meta property="og:site_name" content="Big West Racing"/>
	<meta property="article:published_time" content="2022-05-09T18:47:04+00:00"/>
	<meta property="og:image" content="https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-scaled.jpg"/>
	<meta property="og:image:width" content="2560"/>
	<meta property="og:image:height" content="1706"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Joe Starr"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="5 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bigwestracing.com/#website","url":"https://www.bigwestracing.com/","name":"Big West Racing","description":"The place to meet after the races","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bigwestracing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/#primaryimage","inLanguage":"en-US","url":"https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-scaled.jpg","contentUrl":"https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-scaled.jpg","width":2560,"height":1706,"caption":"DARLINGTON, SOUTH CAROLINA - MAY 08: Joey Logano, driver of the #22 Shell Pennzoil Ford, takes the checkered flag to win the NASCAR Cup Series Goodyear 400 at Darlington Raceway on May 08, 2022 in Darlington, South Carolina. (Photo by Emilee Chinn/Getty Images)"},{"@type":"WebPage","@id":"https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/#webpage","url":"https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/","name":"Logano Danced With \"The Lady in Black\" - Big West Racing","isPartOf":{"@id":"https://www.bigwestracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/#primaryimage"},"datePublished":"2022-05-09T18:47:04+00:00","dateModified":"2022-05-09T18:47:04+00:00","author":{"@id":"https://www.bigwestracing.com/#/schema/person/9cc34b6d1af112f007209be344f77551"},"breadcrumb":{"@id":"https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bigwestracing.com/"},{"@type":"ListItem","position":2,"name":"Logano Danced With &#8220;The Lady in Black&#8221;"}]},{"@type":"Person","@id":"https://www.bigwestracing.com/#/schema/person/9cc34b6d1af112f007209be344f77551","name":"Joe Starr","image":{"@type":"ImageObject","@id":"https://www.bigwestracing.com/#personlogo","inLanguage":"en-US","url":"https://www.bigwestracing.com/wp-content/uploads/2016/10/Joe-Starr_avatar-96x96.jpg","contentUrl":"https://www.bigwestracing.com/wp-content/uploads/2016/10/Joe-Starr_avatar-96x96.jpg","caption":"Joe Starr"},"description":"Photographer at Colorado National Speedway since 1981.","sameAs":["http://www.1fastcar.com/starr/"],"url":"https://www.bigwestracing.com/author/joestarr/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Big West Racing &raquo; Feed" href="https://www.bigwestracing.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Big West Racing &raquo; Comments Feed" href="https://www.bigwestracing.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Big West Racing &raquo; Logano Danced With &#8220;The Lady in Black&#8221; Comments Feed" href="https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bigwestracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.bigwestracing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all'/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.bigwestracing.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='theme-my-login-css' href='https://www.bigwestracing.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bigwestracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp_mailjet_subscribe_widget-widget-front-styles-css' href='https://www.bigwestracing.com/wp-content/plugins/mailjet-for-wordpress/src/widget/css/front-widget.css?ver=5.2.12' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://www.bigwestracing.com/wp-content/themes/Newspaper/style.css?ver=11.4.2' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.bigwestracing.com/wp-content/plugins/OLD-js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bigwestracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all'/>
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.bigwestracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=ef7f859e2ab4b5ddf1e56e7a7a119017' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1' id='revmin-js'></script>
<script type='text/javascript' id='wp_mailjet_subscribe_widget-front-script-js-extra'>//<![CDATA[
var mjWidget={"ajax_url":"https:\/\/www.bigwestracing.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/mailjet-for-wordpress/src/widget/js/front-widget.js?ver=5.9.3' id='wp_mailjet_subscribe_widget-front-script-js'></script>
<link rel="https://api.w.org/" href="https://www.bigwestracing.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.bigwestracing.com/wp-json/wp/v2/posts/10368"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bigwestracing.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bigwestracing.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.3"/>
<link rel='shortlink' href='https://www.bigwestracing.com/?p=10368'/>
<link rel="alternate" type="application/json+oembed" href="https://www.bigwestracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigwestracing.com%2F2022%2F05%2Flogano-danced-with-the-lady-in-black%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.bigwestracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigwestracing.com%2F2022%2F05%2Flogano-danced-with-the-lady-in-black%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/www.bigwestracing.com\/wp-admin\/","wpRestNonce":"51e4038c87","wpRestUrl":"https:\/\/www.bigwestracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script>
			    <script>window.tdaGlobal={"adminUrl":"https:\/\/www.bigwestracing.com\/wp-admin\/","wpRestNonce":"51e4038c87","wpRestUrl":"https:\/\/www.bigwestracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","postId":10368};</script>
    <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bigwestracing.com/wp-content/plugins/OLD-js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.bigwestracing.com/wp-content/plugins/OLD-js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.wpa-field--website_address,.adverts-field-name-website_address{display:none!important}</style><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>

<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.bigwestracing.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4.2";var td_get_template_directory_uri="https:\/\/www.bigwestracing.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var td_user_incorrect="Username incorrect!";var td_email_user_empty="Email or username empty!";var td_pass_empty="Pass empty!";var td_pass_pattern_incorrect="Invalid Pass Pattern!";var td_retype_pass_incorrect="Retyped Pass incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ed1c24";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="801039cd44";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-3403883-7','auto');ga('send','pageview');</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">var sc_project=2728552;var sc_invisible=1;var sc_security="768a6fd3";var scJsHost=(("https:"==document.location.protocol)?"https://secure.":"http://www.");document.write("<sc"+"ript type='text/javascript' src='"+scJsHost+"statcounter.com/counter/counter.js'></"+"script>");</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/" target="_blank"><img class="statcounter" src="//c.statcounter.com/2728552/0/768a6fd3/1/" alt="shopify
analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bigwestracing.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bigwestracing.com/category/other/",
                    "name": "Other Racing News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/",
                    "name": "Logano Danced With &#8220;The Lady in Black&#8221;"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#ed1c24}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#ed1c24}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#ed1c24}.tdm-btn-style1{background-color:#ed1c24}.tdm-btn-style2:before{border-color:#ed1c24}.tdm-btn-style2{color:#ed1c24}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #ed1c24;-moz-box-shadow:0 2px 16px #ed1c24;box-shadow:0 2px 16px #ed1c24}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #ed1c24;-moz-box-shadow:0 4px 26px #ed1c24;box-shadow:0 4px 26px #ed1c24}</style>

<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-10368 single-format-standard td-standard-pack logano-danced-with-the-lady-in-black global-block-template-1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BigWestRacing/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@bigwestracing.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bigwestracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bwr-main-menu-container"><ul id="menu-bwr-main-menu" class="td-mobile-main-menu"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-209"><a href="https://www.bigwestracing.com">Home</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="https://www.bigwestracing.com/category/news/">Racing News by State<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.bigwestracing.com/category/news/arizona/">Arizona</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.bigwestracing.com/category/news/california/">California</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.bigwestracing.com/category/news/colorado/">Colorado</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://www.bigwestracing.com/category/news/idaho/">Idaho</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://www.bigwestracing.com/category/news/kansas/">Kansas</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.bigwestracing.com/category/news/nebraska/">Nebraska</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.bigwestracing.com/category/news/new-mexico/">New Mexico</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.bigwestracing.com/category/news/oregon/">Oregon</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://www.bigwestracing.com/category/news/utah/">Utah</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.bigwestracing.com/category/news/washington/">Washington</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.bigwestracing.com/category/news/wyoming/">Wyoming</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a href="https://www.bigwestracing.com/category/other/">Other Racing News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </form>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.bigwestracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, May 9, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BigWestRacing/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@bigwestracing.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bigwestracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <form id="registerForm" action="#" method="post">
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                        <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                        
                    </form>
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.bigwestracing.com/">
            <img class="td-retina-data" data-retina="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header.png" src="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png" alt="Auto Racing News and Classifieds" title="Big West Racing logo" width="348" height="90"/>
            <span class="td-visual-hidden">Big West Racing</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 ">

<style>.tdi_1.td-a-rec{text-align:center}.tdi_1 .td-element-style{z-index:-1}.tdi_1.td-a-rec-img{text-align:left}.tdi_1.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;window.addEventListener("load",function(){var placeAdEl=document.getElementById("td-ad-placeholder");if(null!==placeAdEl&&td_screen_width>=1140){var adEl=document.createElement("ins");placeAdEl.replaceWith(adEl);adEl.setAttribute("class","adsbygoogle");adEl.setAttribute("style","display:inline-block;width:728px;height:90px");adEl.setAttribute("data-ad-client","ca-pub-3016814245862061");adEl.setAttribute("data-ad-slot","1183702353");(adsbygoogle=window.adsbygoogle||[]).push({});}});window.addEventListener("load",function(){var placeAdEl=document.getElementById("td-ad-placeholder");if(null!==placeAdEl&&td_screen_width>=1019&&td_screen_width<1140){var adEl=document.createElement("ins");placeAdEl.replaceWith(adEl);adEl.setAttribute("class","adsbygoogle");adEl.setAttribute("style","display:inline-block;width:468px;height:60px");adEl.setAttribute("data-ad-client","ca-pub-3016814245862061");adEl.setAttribute("data-ad-slot","1183702353");(adsbygoogle=window.adsbygoogle||[]).push({});}});window.addEventListener("load",function(){var placeAdEl=document.getElementById("td-ad-placeholder");if(null!==placeAdEl&&td_screen_width>=768&&td_screen_width<1019){var adEl=document.createElement("ins");placeAdEl.replaceWith(adEl);adEl.setAttribute("class","adsbygoogle");adEl.setAttribute("style","display:inline-block;width:468px;height:60px");adEl.setAttribute("data-ad-client","ca-pub-3016814245862061");adEl.setAttribute("data-ad-slot","1183702353");(adsbygoogle=window.adsbygoogle||[]).push({});}});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.bigwestracing.com/">
            <img class="td-retina-data" data-retina="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header.png" src="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png" alt="Auto Racing News and Classifieds" title="Big West Racing logo" width="348" height="90"/>
        </a>
        </div>
    <div class="menu-bwr-main-menu-container"><ul id="menu-bwr-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-209"><a href="https://www.bigwestracing.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-50"><a href="https://www.bigwestracing.com/category/news/">Racing News by State</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71"><a href="https://www.bigwestracing.com/category/news/arizona/">Arizona</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://www.bigwestracing.com/category/news/california/">California</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52"><a href="https://www.bigwestracing.com/category/news/colorado/">Colorado</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72"><a href="https://www.bigwestracing.com/category/news/idaho/">Idaho</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73"><a href="https://www.bigwestracing.com/category/news/kansas/">Kansas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74"><a href="https://www.bigwestracing.com/category/news/nebraska/">Nebraska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75"><a href="https://www.bigwestracing.com/category/news/new-mexico/">New Mexico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76"><a href="https://www.bigwestracing.com/category/news/oregon/">Oregon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78"><a href="https://www.bigwestracing.com/category/news/utah/">Utah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79"><a href="https://www.bigwestracing.com/category/news/washington/">Washington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80"><a href="https://www.bigwestracing.com/category/news/wyoming/">Wyoming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-77"><a href="https://www.bigwestracing.com/category/other/">Other Racing News</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.bigwestracing.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bigwestracing.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Other Racing News" class="entry-crumb" href="https://www.bigwestracing.com/category/other/">Other Racing News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Logano Danced With &#8220;The Lady in Black&#8221;</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10368" class="post-10368 post type-post status-publish format-standard has-post-thumbnail hentry category-other tag-darlington tag-darlington-raceway tag-goodyear-400 tag-joey-logano tag-nascar tag-nascar-cup-series tag-south-carolina tag-the-lady-in-black tag-the-track-too-tough-to-tame" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a href="https://www.bigwestracing.com/category/other/">Other Racing News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Logano Danced With &#8220;The Lady in Black&#8221;</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bigwestracing.com/author/joestarr/">Joe Starr</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-09T12:47:04-06:00">May 9, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bigwestracing.com%2F2022%2F05%2Flogano-danced-with-the-lady-in-black%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Logano+Danced+With+%E2%80%9CThe+Lady+in+Black%E2%80%9D&url=https%3A%2F%2Fwww.bigwestracing.com%2F2022%2F05%2Flogano-danced-with-the-lady-in-black%2F&via=bigwestracing" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-scaled.jpg" data-caption="DARLINGTON, SOUTH CAROLINA - MAY 08: Joey Logano, driver of the #22 Shell Pennzoil Ford, takes the checkered flag to win the NASCAR Cup Series Goodyear 400 at Darlington Raceway on May 08, 2022 in Darlington, South Carolina. (Photo by Emilee Chinn/Getty Images)"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-696x464.jpg" srcset="https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-696x464.jpg 696w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-300x200.jpg 300w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-1024x683.jpg 1024w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-768x512.jpg 768w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-1536x1024.jpg 1536w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-2048x1365.jpg 2048w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-1068x712.jpg 1068w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-630x420.jpg 630w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-450x300.jpg 450w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="NASCAR Cup Series Goodyear 400"/></a><figcaption class="wp-caption-text">DARLINGTON, SOUTH CAROLINA - MAY 08: Joey Logano, driver of the #22 Shell Pennzoil Ford, takes the checkered flag to win the NASCAR Cup Series Goodyear 400 at Darlington Raceway on May 08, 2022 in Darlington, South Carolina. (Photo by Emilee Chinn/Getty Images)</figcaption></figure></div>
            <!-- content --><p><strong>Joey Logano bumps his way to NASCAR Cup Series victory at Darlington</strong><strong> </strong></p>
<p><strong>By Reid Spencer</strong></p>
<p><strong>NASCAR Wire Service</strong></p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright tdi_2 td_block_template_1 ">

<style>.tdi_2.td-a-rec{text-align:center}.tdi_2 .td-element-style{z-index:-1}.tdi_2.td-a-rec-img{text-align:left}.tdi_2.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;window.addEventListener("load",function(){var placeAdEl=document.getElementById("td-ad-placeholder");if(null!==placeAdEl&&td_screen_width>=1140){var adEl=document.createElement("ins");placeAdEl.replaceWith(adEl);adEl.setAttribute("class","adsbygoogle");adEl.setAttribute("style","display:inline-block;width:300px;height:250px");adEl.setAttribute("data-ad-client","ca-pub-3016814245862061");adEl.setAttribute("data-ad-slot","3299563952");(adsbygoogle=window.adsbygoogle||[]).push({});}});window.addEventListener("load",function(){var placeAdEl=document.getElementById("td-ad-placeholder");if(null!==placeAdEl&&td_screen_width>=1019&&td_screen_width<1140){var adEl=document.createElement("ins");placeAdEl.replaceWith(adEl);adEl.setAttribute("class","adsbygoogle");adEl.setAttribute("style","display:inline-block;width:300px;height:250px");adEl.setAttribute("data-ad-client","ca-pub-3016814245862061");adEl.setAttribute("data-ad-slot","3299563952");(adsbygoogle=window.adsbygoogle||[]).push({});}});window.addEventListener("load",function(){var placeAdEl=document.getElementById("td-ad-placeholder");if(null!==placeAdEl&&td_screen_width>=768&&td_screen_width<1019){var adEl=document.createElement("ins");placeAdEl.replaceWith(adEl);adEl.setAttribute("class","adsbygoogle");adEl.setAttribute("style","display:inline-block;width:200px;height:200px");adEl.setAttribute("data-ad-client","ca-pub-3016814245862061");adEl.setAttribute("data-ad-slot","3299563952");(adsbygoogle=window.adsbygoogle||[]).push({});}});window.addEventListener("load",function(){var placeAdEl=document.getElementById("td-ad-placeholder");if(null!==placeAdEl&&td_screen_width<768){var adEl=document.createElement("ins");placeAdEl.replaceWith(adEl);adEl.setAttribute("class","adsbygoogle");adEl.setAttribute("style","display:inline-block;width:300px;height:250px");adEl.setAttribute("data-ad-client","ca-pub-3016814245862061");adEl.setAttribute("data-ad-slot","3299563952");(adsbygoogle=window.adsbygoogle||[]).push({});}});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


<p><em><strong>Darlington South Carolina (May 8, 2022) &#8212;</strong> </em>Executing a decisive bash-and-run on the next-to-last-lap of Sunday’s Goodyear 400 at Darlington Raceway, Joey Logano wrested the lead from William Byron and ended a NASCAR Cup Series 40-race winless streak dating to March of 2021 at the Bristol Dirt Track.</p>
<p>After Logano gave Byron’s Chevrolet a jolt entering Turn 3 on the white-flag lap, Byron shot up the track into the outside wall and fell back to 13th at the finish.</p>
<p>Driving a No. 22 Ford sporting the throwback paint scheme of his first quarter-midget racer, Logano beat runner-up Tyler Reddick to the finish line by .775 seconds to earn his first victory at Darlington and the 28th of his career.</p>
<p>Logano now has won at least one race in 11 consecutive Cup Series seasons.</p>
<p>“Yeah, you’re not going to put me in the wall and not get anything back,” Logano said, apparently referring to earlier contact from Byron’s car. “That’s how that works. Man, super proud of the Shell-Pennzoil team, getting a victory here in Darlington. You know what it’s like—I’ve never won here in a Cup race before.</p>
<p>“So proud of this race team. Great execution all day long. I’ll tell you what, the coolest thing is getting this car into Victory Lane. This is the car where it all started for me back in ’95 in a quarter midget. Really, honestly, all the young kids racing out there right now—this could be you.”</p>
<p>An incensed Byron clearly thought Logano crossed the line with his aggressive maneuver.</p>
<p>“We were really close off of (Turn) 2, and I think it spooked him and got him tight, and he was right against the wall, and I got the lead,” Byron said of a restart on Lap 268. “He’s just an idiot. He does this stuff all the time. I’ve seen it with other guys.</p>
<p>“He drove in there 10 miles an hour too fast, and with these Next-Gen cars, he slammed me so hard it knocked the whole right side off the car, and no way to make the corner.</p>
<p>“Yeah, he’s just a moron. He can’t win a race, so he does it that way. I don’t know, we’ll… yeah, it was close racing on the restart. We were faster than him. Obviously, at the end the right rear (of Byron’s car) started to go away, and, yeah, he didn’t even make it a contest.”</p>
<p>Justin Haley ran third, followed by Kevin Harvick, who posted his 13th straight top-10 result at the Lady in Black—a track record. Chase Elliott started at the rear of the field in a backup car and finished fifth.</p>
<p>A massive wreck off Turn 2 on Lap 261 of 293 took out more than a handful of frontrunning cars and set up the final restart. Martin Truex Jr., who had restarted on the inside of Row 2, lost momentum in the corner and slid back between the Chevrolet of Ricky Stenhouse Jr. and the Ford of Kevin Harvick.</p>
<p>Truex’s Toyota made slight contact with Stenhouse’s Camaro in the outside—but enough to start Truex spinning sideways. The wreck collected the cars of Kurt Busch, Bubba Wallace, Cole Custer, Denny Hamlin, Erik Jones, Chase Briscoe, Ryan Blaney and Elliott, which suffered damage ranging from minimal to terminal.</p>
<p>Ill fortune led to the demise of three of the strongest cars before the race reached the halfway point. On Lap 114 second-place starter Kyle Larson brought his No. 5 Chevrolet to pit road and retired with engine failure.</p>
<p>Lap 167 brought the downfall of Kyle Busch, who had led 19 laps. The No. 6 Ford of Brad Keselowski pounded the outside wall in Turn 2 and collected the Toyota of Busch, eliminating both cars from the race.</p>
<p>Ross Chastain collected the second stage win of his career in Stage 2, but his elation was short-lived. Moments after the subsequent restart on Lap 196, Chastain’s No. 1 Chevrolet spun to the inside of Hamlin’s Toyota near the exit of Turn 2 and nosed into the inside wall, ending his race.</p>
<p>“We were fighting the balance all day,” Chastain said. “We were racing with those guys for the lead. I just thought I could run the bottom there off of Turn 2 at the exit of the patch (of new asphalt). I just got loose on the transition and spun out.”</p>
<p>By the time the race ended, 13 of the 36 cars already were in the garage, equaling the number of DNFs last month at Talladega.</p>
<p>Logano’s victory in a Ford kept Chevrolet winless at Darlington since Harvick’s victory there in 2014.</p>
<p><strong>NASCAR Cup Series Race – 3rd Annual Goodyear 400</strong></p>
<p><strong>Darlington Raceway</strong></p>
<p><strong>Darlington, South Carolina</strong></p>
<p><strong>Sunday, May 8, 2022</strong></p>
<ol>
<li>(1)  Joey Logano, Ford, 293.</li>
<li>(10)  Tyler Reddick, Chevrolet, 293.</li>
<li>(29)  Justin Haley, Chevrolet, 293.</li>
<li>(35)  Kevin Harvick, Ford, 293.</li>
<li>(34)  Chase Elliott, Chevrolet, 293.</li>
<li>(3)  Christopher Bell, Toyota, 293.</li>
<li>(16)  Michael McDowell, Ford, 293.</li>
<li>(26)  Ricky Stenhouse Jr., Chevrolet, 293.</li>
<li>(14)  Austin Dillon, Chevrolet, 293.</li>
<li>(20)  Daniel Suarez, Chevrolet, 293.</li>
<li>(12)  Aric Almirola, Ford, 293.</li>
<li>(21)  Ty Dillon, Chevrolet, 293.</li>
<li>(9)  William Byron, Chevrolet, 293.</li>
<li>(25)  Harrison Burton #, Ford, 293.</li>
<li>(27)  Todd Gilliland #, Ford, 293.</li>
<li>(18)  Chris Buescher, Ford, 293.</li>
<li>(7)  Ryan Blaney, Ford, 293.</li>
<li>(19)  Austin Cindric #, Ford, 293.</li>
<li>(31)  Cody Ware, Ford, 293.</li>
<li>(13)  Chase Briscoe, Ford, 293.</li>
<li>(22)  Denny Hamlin, Toyota, 292.</li>
<li>(33)  Landon Cassill(i), Chevrolet, 292.</li>
<li>(32)  JJ Yeley(i), Ford, 288.</li>
<li>(4)  Martin Truex Jr., Toyota, Accident, 263.</li>
<li>(11)  Erik Jones, Chevrolet, Accident, 262.</li>
<li>(28)  Cole Custer, Ford, Accident, 260.</li>
<li>(17)  Bubba Wallace, Toyota, Accident, 260.</li>
<li>(6)  Kurt Busch, Toyota, Accident, 260.</li>
<li>(15)  Alex Bowman, Chevrolet, Accident, 255.</li>
<li>(8)  Ross Chastain, Chevrolet, Accident, 194.</li>
<li>(24)  Daniel Hemric(i), Chevrolet, Engine, 188.</li>
<li>(36)  BJ McLeod, Ford, Brakes, 184.</li>
<li>(5)  Kyle Busch, Toyota, Accident, 167.</li>
<li>(23)  Brad Keselowski, Ford, Accident, 166.</li>
<li>(30)  Corey LaJoie, Chevrolet, Accident, 152.</li>
<li>(2)  Kyle Larson, Chevrolet, Engine, 112.</li>
</ol>
<p>&nbsp;</p>
<p>Average Speed of Race Winner:  119.158 mph.</p>
<p>Time of Race:  3 Hrs, 21 Mins, 32 Secs. Margin of Victory:  .775 Seconds.</p>
<p>Caution Flags:  9 for 47 laps.</p>
<p>Lead Changes:  24 among 13 drivers.</p>
<p>Lap Leaders:   K. Larson 1-6;J. Logano 7;K. Larson 8-31;J. Logano 32;J. Yeley(i) 33;J. Logano 34-61;K. Busch 62-79;J. Logano 80-93;C. Ware 94;J. Logano 95-135;K. Busch 136;E. Jones 137;K. Harvick 138;M. Truex Jr. 139-165;R. Chastain 166-191;D. Hamlin 192-199;J. Logano 200-208;D. Hamlin 209-242;M. Truex Jr. 243;C. Bell 244-246;T. Reddick 247-256;J. Logano 257-267;W. Byron 268-291;J. Logano 292-293.</p>
<p>Leaders Summary (Driver, Times Lead, Laps Led):  Joey Logano 8 times for 107 laps; Denny Hamlin 2 times for 42 laps; Kyle Larson 2 times for 30 laps; Martin Truex Jr. 2 times for 28 laps; Ross Chastain 1 time for 26 laps; William Byron 1 time for 24 laps; Kyle Busch 2 times for 19 laps; Tyler Reddick 1 time for 10 laps; Christopher Bell 1 time for 3 laps; Cody Ware 1 time for 1 lap; JJ Yeley(i) 1 time for 1 lap; Kevin Harvick 1 time for 1 lap; Erik Jones 1 time for 1 lap.</p>
<p>Stage #1 Top Ten: 22,1,20,18,19,24,11,43,8,23</p>
<p>Stage #2 Top Ten: 1,19,22,11,24,43,20,9,10,99</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_1">
<style>.tdi_3.td-a-rec{text-align:center}.tdi_3 .td-element-style{z-index:-1}.tdi_3.td-a-rec-img{text-align:left}.tdi_3.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3.td-a-rec-img{text-align:center}}</style><script id="mNCC" language="javascript">medianet_width="600";medianet_height="120";medianet_crid="146744096";medianet_versionId="111299";(function(){var isSSL='https:'==document.location.protocol;var mnSrc=(isSSL?'https:':'http:')+'//contextual.media.net/nmedianet.js?cid=8CUMYWLJE'+(isSSL?'&https=1':'');document.write('<scr'+'ipt type="text/javascript" id="mNSC" src="'+mnSrc+'"></scr'+'ipt>');})();</script></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.bigwestracing.com/tag/darlington/">Darlington</a></li><li><a href="https://www.bigwestracing.com/tag/darlington-raceway/">Darlington Raceway</a></li><li><a href="https://www.bigwestracing.com/tag/goodyear-400/">Goodyear 400</a></li><li><a href="https://www.bigwestracing.com/tag/joey-logano/">Joey Logano</a></li><li><a href="https://www.bigwestracing.com/tag/nascar/">NASCAR</a></li><li><a href="https://www.bigwestracing.com/tag/nascar-cup-series/">NASCAR Cup Series</a></li><li><a href="https://www.bigwestracing.com/tag/south-carolina/">South Carolina</a></li><li><a href="https://www.bigwestracing.com/tag/the-lady-in-black/">The Lady in Black</a></li><li><a href="https://www.bigwestracing.com/tag/the-track-too-tough-to-tame/">the track too tough to tame</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bigwestracing.com%2F2022%2F05%2Flogano-danced-with-the-lady-in-black%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Logano+Danced+With+%E2%80%9CThe+Lady+in+Black%E2%80%9D&url=https%3A%2F%2Fwww.bigwestracing.com%2F2022%2F05%2Flogano-danced-with-the-lady-in-black%2F&via=bigwestracing" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.bigwestracing.com/2022/05/mullins-tops-mods-at-ft-morgan/">Mullins Tops Mods at Ft. Morgan</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.bigwestracing.com/author/joestarr/" aria-label="author-photo"><img alt='' src='https://www.bigwestracing.com/wp-content/uploads/2016/10/Joe-Starr_avatar-96x96.jpg' srcset='https://www.bigwestracing.com/wp-content/uploads/2016/10/Joe-Starr_avatar.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.bigwestracing.com/author/joestarr/">Joe Starr</a></span></div><div class="td-author-url"><a href="http://www.1fastcar.com/starr/">http://www.1fastcar.com/starr/</a></div><div class="td-author-description">Photographer at Colorado National Speedway since 1981.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe Starr"><meta itemprop="url" content="https://www.bigwestracing.com/author/joestarr/"></span><meta itemprop="datePublished" content="2022-05-09T12:47:04-06:00"><meta itemprop="dateModified" content="2022-05-09T12:47:04-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bigwestracing.com/2022/05/logano-danced-with-the-lady-in-black/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png"></span><meta itemprop="name" content="Big West Racing"></span><meta itemprop="headline " content="Logano Danced With &quot;The Lady in Black&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bigwestracing.com/wp-content/uploads/2022/05/Joey-Logano_Darlington_2022_GettyImages-1396154784-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1706"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4"><script>var block_tdi_4=new tdBlock();block_tdi_4.id="tdi_4";block_tdi_4.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":10368,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';block_tdi_4.td_column_number="3";block_tdi_4.block_type="td_block_related_posts";block_tdi_4.post_count="3";block_tdi_4.found_posts="160";block_tdi_4.header_color="";block_tdi_4.ajax_pagination_infinite_stop="";block_tdi_4.max_num_pages="54";tdBlocksArray.push(block_tdi_4);</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bigwestracing.com/2022/05/allgaier-breaks-the-streak-wins-at-darlington/" rel="bookmark" class="td-image-wrap " title="Allgaier Breaks the Streak, Wins at Darlington"><img width="218" height="150" class="entry-thumb" src="https://www.bigwestracing.com/wp-content/uploads/2022/05/Justin-Allgaier_Darlington_2022_GettyImages-1395949491-218x150.jpg" srcset="https://www.bigwestracing.com/wp-content/uploads/2022/05/Justin-Allgaier_Darlington_2022_GettyImages-1395949491-218x150.jpg 218w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Justin-Allgaier_Darlington_2022_GettyImages-1395949491-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Allgaier Breaks the Streak, Wins at Darlington"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bigwestracing.com/2022/05/allgaier-breaks-the-streak-wins-at-darlington/" rel="bookmark" title="Allgaier Breaks the Streak, Wins at Darlington">Allgaier Breaks the Streak, Wins at Darlington</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bigwestracing.com/2022/05/john-hunter-nemechek-prevails-at-darlington/" rel="bookmark" class="td-image-wrap " title="John Hunter Nemechek Prevails at Darlington"><img width="218" height="150" class="entry-thumb" src="https://www.bigwestracing.com/wp-content/uploads/2022/05/John-Hunter-Nemechek_Darlington_GettyImages-1395830716-218x150.jpg" srcset="https://www.bigwestracing.com/wp-content/uploads/2022/05/John-Hunter-Nemechek_Darlington_GettyImages-1395830716-218x150.jpg 218w, https://www.bigwestracing.com/wp-content/uploads/2022/05/John-Hunter-Nemechek_Darlington_GettyImages-1395830716-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="John Hunter Nemechek Prevails at Darlington"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bigwestracing.com/2022/05/john-hunter-nemechek-prevails-at-darlington/" rel="bookmark" title="John Hunter Nemechek Prevails at Darlington">John Hunter Nemechek Prevails at Darlington</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bigwestracing.com/2022/05/chase-elliott-wins-first-race-of-2022/" rel="bookmark" class="td-image-wrap " title="Chase Elliott Wins First Race of 2022"><img width="218" height="150" class="entry-thumb" src="https://www.bigwestracing.com/wp-content/uploads/2022/05/Chase-Elliott_Dover_2022_GettyImages-1395012561-218x150.jpg" srcset="https://www.bigwestracing.com/wp-content/uploads/2022/05/Chase-Elliott_Dover_2022_GettyImages-1395012561-218x150.jpg 218w, https://www.bigwestracing.com/wp-content/uploads/2022/05/Chase-Elliott_Dover_2022_GettyImages-1395012561-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chase Elliott Wins First Race of 2022"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bigwestracing.com/2022/05/chase-elliott-wins-first-race-of-2022/" rel="bookmark" title="Chase Elliott Wins First Race of 2022">Chase Elliott Wins First Race of 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/logano-danced-with-the-lady-in-black/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="recent-comments-2" class="td_block_template_1 widget recent-comments-2 widget_recent_comments"><h4 class="block-title"><span>Recent Article Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.1fastcar.com/starr/' rel='external nofollow ugc' class='url'>Joe Starr</a></span> on <a href="https://www.bigwestracing.com/2021/08/bob-jenkins-voice-of-the-500/#comment-63">Bob Jenkins, “Voice of the 500”</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.1fastcar.com/starr/' rel='external nofollow ugc' class='url'>Joe Starr</a></span> on <a href="https://www.bigwestracing.com/2021/05/robertson-takes-first-2021-feature/#comment-62">Robertson Takes First 2021 Feature</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.1fastcar.com/starr/' rel='external nofollow ugc' class='url'>Joe Starr</a></span> on <a href="https://www.bigwestracing.com/2021/05/bobby-unser-dies-at-87/#comment-61">Bobby Unser Dies at 87</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://bigwestracing.com' rel='external nofollow ugc' class='url'>Ron Olds</a></span> on <a href="https://www.bigwestracing.com/2019/02/las-vegas-adds-downtown-area-to-nascar-hauler-parade/#comment-60">Las Vegas Adds Downtown Area To NASCAR Hauler Parade</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.1fastcar.com/starr/' rel='external nofollow ugc' class='url'>Joe Starr</a></span> on <a href="https://www.bigwestracing.com/2018/11/kemmits-gamble-pays-off-in-the-battle-of-the-fenders-ii/#comment-59">Kemmit Overcomes Bad Luck in the Battle of the Fenders II</a></li></ul></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.bigwestracing.com/"><img class="td-retina-data" src="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png" data-retina="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header.png" alt="Auto Racing News and Classifieds" title="Big West Racing logo" width="348" height="90"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 2002 Big West Racing has been your source for auto racing news in the rocky mountain region as well as the best classifieds in the west!<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@bigwestracing.com">webmaster@bigwestracing.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BigWestRacing/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@bigwestracing.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bigwestracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; copyright BigWestRacing.com                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<script type='text/javascript'>//<![CDATA[
r3f5x9JS=escape(document['referrer']);hf4N='4692b5ed3d872fbe66f1af9e55cb8197';hf4V='f23846a871047fbe5a4b92b5fcb571f3';cm4S="form[action='https://www.bigwestracing.com/wp-comments-post.php']";jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
//]]></script> 


    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 62796fa97b54a
    -->

    <script type='text/javascript' id='theme-my-login-js-extra'>//<![CDATA[
var themeMyLogin={"action":"","errors":[]};
//]]></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>

<!-- JS generated by theme -->

<script></script>


<!-- Header style compiled by theme -->

<style>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</style>

    <script type="text/javascript">jQuery(document).ready(function($){for(let i=0;i<document.forms.length;++i){let form=document.forms[i];if($(form).attr("method")!="get"){$(form).append('<input type="hidden" name="itwmNFnqbQpd" value="o18M[7" />');}if($(form).attr("method")!="get"){$(form).append('<input type="hidden" name="dqpAXHaoKyYNLGUv" value="hEnSKN" />');}}$(document).on('submit','form',function(){if($(this).attr("method")!="get"){$(this).append('<input type="hidden" name="itwmNFnqbQpd" value="o18M[7" />');}if($(this).attr("method")!="get"){$(this).append('<input type="hidden" name="dqpAXHaoKyYNLGUv" value="hEnSKN" />');}return true;});jQuery.ajaxSetup({beforeSend:function(e,data){if(data.type!=='POST')return;if(typeof data.data==='object'&&data.data!==null){data.data.append("itwmNFnqbQpd","o18M[7");data.data.append("dqpAXHaoKyYNLGUv","hEnSKN");}else{data.data=data.data+'&itwmNFnqbQpd=o18M[7&dqpAXHaoKyYNLGUv=hEnSKN';}}});});</script>
	
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 

Served from: www.bigwestracing.com @ 2022-05-09 13:46:49 by W3 Total Cache
-->