<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Chase is On - Big West Racing</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bigwestracing.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg" /><link rel="icon" type="image/png" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bigwestracing.com/2019/09/the-chase-is-on/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Chase is On - Big West Racing" />
<meta property="og:description" content=". photo credit: Ron olds (file) Indianapolis Motor Speedway hosted the final regular season points race, next week at Las Vegas there will be 16 drivers that have a chance to race for the championship. The championship chase format includes 10 races with elimination of drivers until the final race at Homestead-Miami Speedway where four &hellip;" />
<meta property="og:url" content="https://www.bigwestracing.com/2019/09/the-chase-is-on/" />
<meta property="og:site_name" content="Big West Racing" />
<meta property="article:author" content="ron olds" />
<meta property="article:section" content="Other Racing News" />
<meta property="article:published_time" content="2019-09-09T13:10:52+00:00" />
<meta property="og:image" content="https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg" />
<meta property="og:image:secure_url" content="https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="732" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=". photo credit: Ron olds (file) Indianapolis Motor Speedway hosted the final regular season points race, next week at Las Vegas there will be 16 drivers that have a chance to race for the championship. The championship chase format includes 10 races with elimination of drivers until the final race at Homestead-Miami Speedway where four [&hellip;]" />
<meta name="twitter:title" content="The Chase is On - Big West Racing" />
<meta name="twitter:image" content="https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg" />
<meta name="twitter:creator" content="@roldsbwracing" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bigwestracing.com/#website","url":"https://www.bigwestracing.com/","name":"Big West Racing","potentialAction":{"@type":"SearchAction","target":"https://www.bigwestracing.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bigwestracing.com/2019/09/the-chase-is-on/#primaryimage","url":"https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg","width":800,"height":732},{"@type":"WebPage","@id":"https://www.bigwestracing.com/2019/09/the-chase-is-on/#webpage","url":"https://www.bigwestracing.com/2019/09/the-chase-is-on/","inLanguage":"en-US","name":"The Chase is On - Big West Racing","isPartOf":{"@id":"https://www.bigwestracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.bigwestracing.com/2019/09/the-chase-is-on/#primaryimage"},"datePublished":"2019-09-09T13:10:52+00:00","dateModified":"2019-09-09T13:10:52+00:00","author":{"@id":"https://www.bigwestracing.com/#/schema/person/4888e9ba6748ff8af8880c34399a7938"}},{"@type":["Person"],"@id":"https://www.bigwestracing.com/#/schema/person/4888e9ba6748ff8af8880c34399a7938","name":"Ron Olds","image":{"@type":"ImageObject","@id":"https://www.bigwestracing.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3e292b07489fcdb456e87f7a35084181?s=96&d=mm&r=g","caption":"Ron Olds"},"description":"BWR Staff photographer/blogger, avid motorsports fan - NASCAR Whelen Offical -","sameAs":["ron olds","https://twitter.com/@roldsbwracing"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big West Racing &raquo; Feed" href="https://www.bigwestracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big West Racing &raquo; Comments Feed" href="https://www.bigwestracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big West Racing &raquo; The Chase is On Comments Feed" href="https://www.bigwestracing.com/2019/09/the-chase-is-on/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bigwestracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bigwestracing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbp_private_replies_style-css'  href='https://www.bigwestracing.com/wp-content/plugins/bbpress-private-replies/css/frond-end.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.bigwestracing.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='hm_bbpui-css'  href='https://www.bigwestracing.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.bigwestracing.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.bigwestracing.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://www.bigwestracing.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.bigwestracing.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bigwestracing.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bigwestracing.com/wp-content/themes/Newspaper/style.css?ver=8.7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.bigwestracing.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-bbpress-css'  href='https://www.bigwestracing.com/wp-content/themes/Newspaper/style-bbpress.css?ver=8.7.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.bigwestracing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='https://www.bigwestracing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bigwestracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bigwestracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.bigwestracing.com/?p=6132' />
<link rel="alternate" type="application/json+oembed" href="https://www.bigwestracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigwestracing.com%2F2019%2F09%2Fthe-chase-is-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bigwestracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigwestracing.com%2F2019%2F09%2Fthe-chase-is-on%2F&#038;format=xml" />

    <!-- App Indexing for Google Search -->
    <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.bigwestracing.com?location=blog&amp;pid=6132&amp;blog_id=6132&amp;channel=google-indexing" rel="alternate" />
    <link href="ios-app://307880732/tapatalk/www.bigwestracing.com?location=blog&amp;pid=6132&amp;blog_id=6132&amp;channel=google-indexing" rel="alternate" />
    
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=6132&amp;blog_id=6132&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=6132&amp;blog_id=6132&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="Big West Racing" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=6132&amp;blog_id=6132&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=6132&amp;blog_id=6132&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=6132&amp;blog_id=6132&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.bigwestracing.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.5";
var td_get_template_directory_uri="https:\/\/www.bigwestracing.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed1c24";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3403883-7', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=2728552; 
var sc_invisible=1; 
var sc_security="768a6fd3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/2728552/0/768a6fd3/1/" alt="shopify
analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bigwestracing.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bigwestracing.com/category/other/",
                                "name": "Other Racing News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bigwestracing.com/2019/09/the-chase-is-on/",
                                "name": "The Chase is On"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-6132 single-format-standard the-chase-is-on global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BigWestRacing/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@bigwestracing.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bigwestracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bwr-main-menu-container"><ul id="menu-bwr-main-menu" class="td-mobile-main-menu"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-209"><a href="https://www.bigwestracing.com">Home</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="https://www.bigwestracing.com/category/news/">Racing News by State<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.bigwestracing.com/category/news/arizona/">Arizona</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.bigwestracing.com/category/news/california/">California</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.bigwestracing.com/category/news/colorado/">Colorado</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://www.bigwestracing.com/category/news/idaho/">Idaho</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://www.bigwestracing.com/category/news/kansas/">Kansas</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.bigwestracing.com/category/news/nebraska/">Nebraska</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.bigwestracing.com/category/news/new-mexico/">New Mexico</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.bigwestracing.com/category/news/oregon/">Oregon</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://www.bigwestracing.com/category/news/utah/">Utah</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.bigwestracing.com/category/news/washington/">Washington</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.bigwestracing.com/category/news/wyoming/">Wyoming</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a href="https://www.bigwestracing.com/category/other/">Other Racing News</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199"><a href="https://www.bigwestracing.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482"><a href="#">Catagories<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a href="https://www.bigwestracing.com/advert-category/race-cars-for-sale/">Race Cars</a></li>
		<li id="menu-item-485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485"><a href="https://www.bigwestracing.com/advert-category/race-car-parts-for-sale/">Race Car Parts</a></li>
		<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a href="https://www.bigwestracing.com/advert-category/haulers-and-trailers-for-sale/">Haulers &#038; Trailers</a></li>
		<li id="menu-item-481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481"><a href="https://www.bigwestracing.com/advert-category/services-offered/">Services Offered</a></li>
		<li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484"><a href="https://www.bigwestracing.com/advert-category/items-wanted/">Wanted</a></li>
	</ul>
</li>
	<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="https://www.bigwestracing.com/classifieds/add/">Place Classified</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="https://www.bigwestracing.com/classifieds/manage/">Manage Ads</a></li>
</ul>
</li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-313"><a href="https://www.bigwestracing.com/forums">Forums<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-315"><a href="https://www.bigwestracing.com/forums/forum/race-chat/">Race Chatter</a></li>
	<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-314"><a href="https://www.bigwestracing.com/forums/forum/live-updates/">LIVE Updates</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bigwestracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, September 10, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-bwr-menu" class="top-header-menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-294"><a href="https://www.bigwestracing.com/about-us/">About Us</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295"><a href="https://www.bigwestracing.com/help/">Help</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BigWestRacing/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@bigwestracing.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bigwestracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.bigwestracing.com/">
            <img class="td-retina-data" data-retina="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header.png" src="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png" alt="Auto Racing News and Classifieds" title="Big West Racing logo"/>
            <span class="td-visual-hidden">Big West Racing</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d77b55e804af_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="1183702353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="1183702353"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="1183702353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.bigwestracing.com/">
            <img class="td-retina-data" data-retina="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header.png" src="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png" alt="Auto Racing News and Classifieds" title="Big West Racing logo"/>
        </a>
        </div>
    <div class="menu-bwr-main-menu-container"><ul id="menu-bwr-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-209"><a href="https://www.bigwestracing.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-50"><a href="https://www.bigwestracing.com/category/news/">Racing News by State</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71"><a href="https://www.bigwestracing.com/category/news/arizona/">Arizona</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://www.bigwestracing.com/category/news/california/">California</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52"><a href="https://www.bigwestracing.com/category/news/colorado/">Colorado</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72"><a href="https://www.bigwestracing.com/category/news/idaho/">Idaho</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73"><a href="https://www.bigwestracing.com/category/news/kansas/">Kansas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74"><a href="https://www.bigwestracing.com/category/news/nebraska/">Nebraska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75"><a href="https://www.bigwestracing.com/category/news/new-mexico/">New Mexico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76"><a href="https://www.bigwestracing.com/category/news/oregon/">Oregon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78"><a href="https://www.bigwestracing.com/category/news/utah/">Utah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79"><a href="https://www.bigwestracing.com/category/news/washington/">Washington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80"><a href="https://www.bigwestracing.com/category/news/wyoming/">Wyoming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-77"><a href="https://www.bigwestracing.com/category/other/">Other Racing News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-199"><a href="https://www.bigwestracing.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-482"><a href="#">Catagories</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-486"><a href="https://www.bigwestracing.com/advert-category/race-cars-for-sale/">Race Cars</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-485"><a href="https://www.bigwestracing.com/advert-category/race-car-parts-for-sale/">Race Car Parts</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-483"><a href="https://www.bigwestracing.com/advert-category/haulers-and-trailers-for-sale/">Haulers &#038; Trailers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-481"><a href="https://www.bigwestracing.com/advert-category/services-offered/">Services Offered</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-484"><a href="https://www.bigwestracing.com/advert-category/items-wanted/">Wanted</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-200"><a href="https://www.bigwestracing.com/classifieds/add/">Place Classified</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-201"><a href="https://www.bigwestracing.com/classifieds/manage/">Manage Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-313"><a href="https://www.bigwestracing.com/forums">Forums</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-forum td-menu-item td-normal-menu menu-item-315"><a href="https://www.bigwestracing.com/forums/forum/race-chat/">Race Chatter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-forum td-menu-item td-normal-menu menu-item-314"><a href="https://www.bigwestracing.com/forums/forum/live-updates/">LIVE Updates</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.bigwestracing.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bigwestracing.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Other Racing News" class="entry-crumb" href="https://www.bigwestracing.com/category/other/">Other Racing News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Chase is On</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6132" class="post-6132 post type-post status-publish format-standard has-post-thumbnail hentry category-other" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.bigwestracing.com/category/other/">Other Racing News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The Chase is On</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bigwestracing.com/author/ron-olds/">Ron Olds</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-09T07:10:52+00:00" >September 9, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.bigwestracing.com/2019/09/the-chase-is-on/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6132">27</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_5d77b55e854f6" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bigwestracing.com%2F2019%2F09%2Fthe-chase-is-on%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Chase+is+On&url=https%3A%2F%2Fwww.bigwestracing.com%2F2019%2F09%2Fthe-chase-is-on%2F&via=bigwestracing">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.bigwestracing.com/2019/09/the-chase-is-on/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bigwestracing.com/2019/09/the-chase-is-on/&amp;media=https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg&description=The+Chase+is+On">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The Chase is On %0A%0A https://www.bigwestracing.com/2019/09/the-chase-is-on/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5d77b55e854f6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg" data-caption=""><img width="696" height="637" class="entry-thumb td-modal-image" src="https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro-696x637.jpg" srcset="https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro-696x637.jpg 696w, https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro-300x275.jpg 300w, https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro-768x703.jpg 768w, https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro-459x420.jpg 459w, https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="harvick pro"/></a></div>
        <p>.</p>
<p>photo credit: Ron olds (file)</p>
<p>Indianapolis Motor Speedway hosted the final regular season points race, next week at Las Vegas there will be 16 drivers that have a chance to race for the championship. The championship chase format includes 10 races with elimination of drivers until the final race at Homestead-Miami Speedway where four drivers will be eligible for the championship, a heads up winner take all event.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_3_5d77b55e865f4_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="3299563952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="3299563952"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="3299563952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="3299563952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The 16 drivers who start the chase:</p>
<p>1. Kyle Busch, Joe Gibbs Racing: 2,045 points<br />
2. Denny Hamlin, Joe Gibbs Racing: 2,030 points<br />
3. Martin Truex Jr., Joe Gibbs Racing: 2,029 points<br />
4. Kevin Harvick, Stewart-Haas Racing: 2,028 points<br />
5. Joey Logano, Team Penske: 2,028 points<br />
6. Brad Keselowski, Team Penske: 2,024 points<br />
7. Chase Elliott, Hendrick Motorsports: 2,018 points<br />
8. Kurt Busch, Chip Ganassi Racing: 2,011 points<br />
9. Alex Bowman, Hendrick Motorsports: 2,005 points<br />
10. Erik Jones, Joe Gibbs Racing: 2,005 points<br />
11. Kyle Larson, Chip Ganassi Racing: 2,005 points<br />
12. Ryan Blaney, Team Penske: 2,004 points<br />
13. William Byron, Hendrick Motorsports: 2,001 points<br />
14. Aric Almirola, Stewart-Haas Racing: 2,001 points<br />
15. Clint Bowyer, Stewart-Haas Racing: 2,000 points<br />
16. Ryan Newman, Roush Fenway Racing: 2,000 points</p>
<p>Kevin Harvick capped off the regular season with a dominating  performance winning the Big Machine Vodka 400 at Indianapolis Motor Speedway. Harvick would lead for 119 laps relinquishing the lead for only 19-laps. Harvick started from the pole, and finished 6.118-second over runner-up Joey Logano.</p>
<p>“My team built a great race car. I can’t say enough about everyone on (this team). They built a heck of a race car. It’s the same stuff that we took to Michigan and had a real good weekend there, obviously, and went to Victory Lane. I know how much this means to (crew chief) Rodney (Childers) and all the guys who work on this car. We’ve been so close at winning here before.”</p>
<p>Monster Energy Cup Series Race Number 26<br />
Race Results for the 26th Annual Big Machine Vodka 400 at the Brickyard<br />
presented by Florida Georgia Line &#8211; Sunday, September 8, 2019<br />
Indianapolis Motor Speedway &#8211; Speedway,</p>
<p>1 &#8211; Kevin Harvick</p>
<p>2 &#8211; Joey Logano</p>
<p>3 &#8211; Bubba Wallace</p>
<p>4 &#8211; William Byron</p>
<p>5 &#8211; Clint Bowyer</p>
<p>6 &#8211; Denny Hamlin</p>
<p>7 &#8211; Ryan Blaney</p>
<p>8 &#8211; Ryan Newman</p>
<p>9 &#8211; Chase Elliott</p>
<p>10 &#8211; Paul Menard</p>
<p>11 &#8211; Daniel Suarez</p>
<p>12 &#8211; Austin Dillon</p>
<p>13 &#8211; Ty Dillon</p>
<p>14 &#8211; Aric Almirola</p>
<p>15 &#8211; Chris Buescher</p>
<p>16 &#8211; Ryan Preece</p>
<p>17 &#8211; Michael McDowell</p>
<p>18 &#8211; Matt DiBenedetto</p>
<p>19 &#8211; Corey Lajoie</p>
<p>20 &#8211; David Ragan</p>
<p>21 &#8211; Alex Bowman</p>
<p>22 &#8211; Ross Chastain</p>
<p>23 &#8211; Reed Sorenson</p>
<p>24 &#8211; Ryan Sieg</p>
<p>25 &#8211; BJ McLeod</p>
<p>26 &#8211; JJ Yeley</p>
<p>27 &#8211; Martin Truex Jr.</p>
<p>28 &#8211; Garrett Smithley</p>
<p>29 &#8211; Josh Bilicki</p>
<p>30 &#8211; Kurt Busch</p>
<p>31 &#8211; Ricky Stenhouse Jr.</p>
<p>32 &#8211; Matt Tifft</p>
<p>33 &#8211; Kyle Larson</p>
<p>34 &#8211; Daniel Hemric</p>
<p>35 &#8211; Jimmie Johnson</p>
<p>36 &#8211; Parker Kligerman</p>
<p>37 &#8211; Kyle Busch</p>
<p>38 &#8211; Brad Keselowski</p>
<p>39 &#8211; Erik Jones</p>
<p>40 &#8211; Landon Cassill</p>
<p>f.919</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5d77b55e869cc_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "600";
   medianet_height = "120";
   medianet_crid = "146744096";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUMYWLJE' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.bigwestracing.com/2019/09/the-chase-is-on/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_5d77b55e86dce" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bigwestracing.com%2F2019%2F09%2Fthe-chase-is-on%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Chase+is+On&url=https%3A%2F%2Fwww.bigwestracing.com%2F2019%2F09%2Fthe-chase-is-on%2F&via=bigwestracing">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.bigwestracing.com/2019/09/the-chase-is-on/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bigwestracing.com/2019/09/the-chase-is-on/&amp;media=https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg&description=The+Chase+is+On">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The Chase is On %0A%0A https://www.bigwestracing.com/2019/09/the-chase-is-on/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5d77b55e86dce">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.bigwestracing.com/2019/09/live-updates-from-cns-09-07-2019/">LIVE UPDATES from CNS 09-07-2019</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.bigwestracing.com/2019/09/johnson-thrills-in-urss-return-to-wakeeney-speedway/">Johnson Thrills in URSS Return to Wakeeney Speedway</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.bigwestracing.com/author/ron-olds/"><img alt='Ron Olds' src='https://www.bigwestracing.com/wp-content/uploads/2016/10/ron-olds_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.bigwestracing.com/author/ron-olds/">Ron Olds</a></span></div><div class="td-author-url"><a href="https://bigwestracing.com">https://bigwestracing.com</a></div><div class="td-author-description">BWR Staff photographer/blogger, avid motorsports fan - NASCAR Whelen Offical -</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ron olds" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/roldsbwracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ron Olds"></span><meta itemprop="datePublished" content="2019-09-09T07:10:52+00:00"><meta itemprop="dateModified" content="2019-09-09T07:10:52-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bigwestracing.com/2019/09/the-chase-is-on/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png"></span><meta itemprop="name" content="Big West Racing"></span><meta itemprop="headline " content="The Chase is On"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bigwestracing.com/wp-content/uploads/2018/05/harvick-pro.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="732"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/the-chase-is-on/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5d77b55e89e32_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="9904500751"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="9904500751"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="9904500751"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="9904500751"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><p><center><a href="http://coloradospeedway.com/" target="_blank" rel="noopener"><img src="https://www.bigwestracing.com/header_plaques/CNS-120x60.jpg" alt="“Colorado" height="60" border="0" /></a><a href="http://www.bstracing.com/" target="_blank" rel="noopener"><img src="https://www.bigwestracing.com/header_plaques/BST-2016-120X60.png" alt="“BST" width="120" height="60" border="0" /></a><a href="http://www.i76speedway.com" target="_blank" rel="noopener"><img src="https://www.bigwestracing.com/header_plaques/1-76-120x60.jpg" alt="“I-76" width="120" height="60" border="0" /></a><a href="http://www.1fastcar.com/starr/" target="_blank" rel="noopener"><img src="https://www.bigwestracing.com/header_plaques/starr_photos.jpg" alt="Joe Starr Photos" width="120" height="60" border="0" /></a></center></p>
<!-- / WYSIWYG Widgets --></aside><aside class="td_block_template_1 widget widget_display_topics"><h4 class="block-title"><span>New Forum Topics</span></h4>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="https://www.bigwestracing.com/forums/topic/rmlra-membership-meeting-january-19-2019-legends-bandolero/">RMLRA Membership Meeting January 19, 2019 Legends &amp; Bandolero</a>

					
						by <span class="topic-author"><a href="https://www.bigwestracing.com/forums/users/legend-rep/" title="View Harold Kraus&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Harold Kraus' src='https://www.bigwestracing.com/wp-content/uploads/2016/10/Harold-Kraus_avatar-40x40.png' class='avatar avatar-40 photo' height='40' width='40' /></a>&nbsp;<a href="https://www.bigwestracing.com/forums/users/legend-rep/" title="View Harold Kraus&#039;s profile" class="bbp-author-name" rel="nofollow">Harold Kraus</a></span>
					
					
						<div>8 months, 3 weeks ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.bigwestracing.com/forums/topic/2018-rmlra-season-ends-for-local-drivers/">2018 RMLRA season ends for local drivers</a>

					
						by <span class="topic-author"><a href="https://www.bigwestracing.com/forums/users/legend-rep/" title="View Harold Kraus&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Harold Kraus' src='https://www.bigwestracing.com/wp-content/uploads/2016/10/Harold-Kraus_avatar-40x40.png' class='avatar avatar-40 photo' height='40' width='40' /></a>&nbsp;<a href="https://www.bigwestracing.com/forums/users/legend-rep/" title="View Harold Kraus&#039;s profile" class="bbp-author-name" rel="nofollow">Harold Kraus</a></span>
					
					
						<div>10 months, 4 weeks ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.bigwestracing.com/forums/topic/team-je-co-summer-showdown-2018-7th-place-finish/">Team JE-CO Summer Showdown 2018 7th Place Finish&#8230;</a>

					
						by <span class="topic-author"><a href="https://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Duckworth' src='https://www.bigwestracing.com/wp-content/uploads/2017/01/Duckworth_avatar-40x40.png' class='avatar avatar-40 photo' height='40' width='40' /></a>&nbsp;<a href="https://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-name" rel="nofollow">Duckworth</a></span>
					
					
						<div>1 year, 2 months ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.bigwestracing.com/forums/topic/2018-chilly-willy-150/">2018 Chilly Willy 150</a>

					
						by <span class="topic-author"><a href="https://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Duckworth' src='https://www.bigwestracing.com/wp-content/uploads/2017/01/Duckworth_avatar-40x40.png' class='avatar avatar-40 photo' height='40' width='40' /></a>&nbsp;<a href="https://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-name" rel="nofollow">Duckworth</a></span>
					
					
						<div>1 year, 7 months ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.bigwestracing.com/forums/topic/2018-rmlra-legends-bandolero-membership-meeting-1-20-18/">2018 RMLRA Legends/Bandolero Membership meeting 1-20-18</a>

					
						by <span class="topic-author"><a href="https://www.bigwestracing.com/forums/users/legend-rep/" title="View Harold Kraus&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Harold Kraus' src='https://www.bigwestracing.com/wp-content/uploads/2016/10/Harold-Kraus_avatar-40x40.png' class='avatar avatar-40 photo' height='40' width='40' /></a>&nbsp;<a href="https://www.bigwestracing.com/forums/users/legend-rep/" title="View Harold Kraus&#039;s profile" class="bbp-author-name" rel="nofollow">Harold Kraus</a></span>
					
					
						<div>1 year, 7 months ago</div>

					
				</li>

			
		</ul>

		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_7_5d77b55e90227_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "160376862";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUMYWLJE' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Article Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://bigwestracing.com' rel='external nofollow' class='url'>Ron Olds</a></span> on <a href="https://www.bigwestracing.com/2019/02/las-vegas-adds-downtown-area-to-nascar-hauler-parade/#comment-60">Las Vegas Adds Downtown Area To NASCAR Hauler Parade</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.1fastcar.com/starr/' rel='external nofollow' class='url'>Joe Starr</a></span> on <a href="https://www.bigwestracing.com/2018/11/kemmits-gamble-pays-off-in-the-battle-of-the-fenders-ii/#comment-59">Kemmit Overcomes Bad Luck in the Battle of the Fenders II</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.1fastcar.com/starr/' rel='external nofollow' class='url'>Joe Starr</a></span> on <a href="https://www.bigwestracing.com/2018/11/truex-to-joe-gibbs-racing-for-2019/#comment-58">Truex To Joe Gibbs Racing For 2019</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://bigwestracing.com' rel='external nofollow' class='url'>Ron Olds</a></span> on <a href="https://www.bigwestracing.com/2018/08/strong-run-ends-in-frustration/#comment-57">Strong Run Ends in Frustration</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://bigwestracing.com' rel='external nofollow' class='url'>Ron Olds</a></span> on <a href="https://www.bigwestracing.com/2018/04/gallagher-first-victory-lane/#comment-56">Gallagher First Victory Lane</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.bigwestracing.com/"><img class="td-retina-data" src="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png" data-retina="https://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header.png" alt="Auto Racing News and Classifieds" title="Big West Racing logo" width="348" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 2002 Big West Racing has been your source for auto racing news in the rocky mountain region as well as the best classifieds in the west!<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@bigwestracing.com">webmaster@bigwestracing.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BigWestRacing/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@bigwestracing.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bigwestracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-bwr-footer-container"><ul id="menu-bwr-footer" class="td-subfooter-menu"><li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-488"><a href="https://www.bigwestracing.com/">Home</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-487"><a href="https://www.bigwestracing.com/classifieds/">Classifieds</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489"><a href="https://www.bigwestracing.com/forums/">Forums</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; copyright BigWestRacing.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='7050ed31347accb723b568dea97b4ce2';
hf4V='7f74f7c42603a681439030a0dd68a58b';
cm4S="form[action='https://www.bigwestracing.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5d77b55e95b98
    -->

    <script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/www.bigwestracing.com\/wp-admin\/admin-ajax.php","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.bigwestracing.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.bigwestracing.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.bigwestracing.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="DXS-hydMPKZT" value="m8[vdNXxTJLr" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="QkWqOnVrdMu" value="Fy2JMdRkwqh" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="sJrKwnc-tqhMpYAO" value="_tI]LuH3xlCyasKk" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="Xj-e_KiQrngkLVhs" value="NlO]LFyaMcJzH53Z" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="DXS-hydMPKZT" value="m8[vdNXxTJLr" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="QkWqOnVrdMu" value="Fy2JMdRkwqh" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="sJrKwnc-tqhMpYAO" value="_tI]LuH3xlCyasKk" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="Xj-e_KiQrngkLVhs" value="NlO]LFyaMcJzH53Z" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("DXS-hydMPKZT", "m8[vdNXxTJLr");
data.data.append("QkWqOnVrdMu", "Fy2JMdRkwqh");
data.data.append("sJrKwnc-tqhMpYAO", "_tI]LuH3xlCyasKk");
data.data.append("Xj-e_KiQrngkLVhs", "NlO]LFyaMcJzH53Z");
                    }
                    else {
                        data.data =  data.data + '&DXS-hydMPKZT=m8[vdNXxTJLr&QkWqOnVrdMu=Fy2JMdRkwqh&sJrKwnc-tqhMpYAO=_tI]LuH3xlCyasKk&Xj-e_KiQrngkLVhs=NlO]LFyaMcJzH53Z';
                    }
                }
            });

        });
	</script>
	
</body>
</html>