<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Bell Slides His Way To Victory - Big West Racing</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.bigwestracing.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell.jpg" /><meta name="author" content="Ron Olds">
<link rel="icon" type="image/png" href="http://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bigwestracing.com/wp-content/uploads/2016/11/BWR-icon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bigwestracing.com/2017/10/2558/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bell Slides His Way To Victory - Big West Racing" />
<meta property="og:description" content=". photo credit: Ron Olds (file) Christopher Bell has a strong background running midget, and sprint cars on dirt tracks, so today in the final laps of the NASCAR XFINITY Kansas Lottery 300 it was only natural that Bell would use all the racing experience he has. For 186 laps of the scheduled 200 it &hellip;" />
<meta property="og:url" content="http://www.bigwestracing.com/2017/10/2558/" />
<meta property="og:site_name" content="Big West Racing" />
<meta property="article:author" content="ron olds" />
<meta property="article:section" content="Other Racing News" />
<meta property="article:published_time" content="2017-10-21T19:27:23+00:00" />
<meta property="article:modified_time" content="2017-10-21T19:38:22+00:00" />
<meta property="og:updated_time" content="2017-10-21T19:38:22+00:00" />
<meta property="og:image" content="http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=". photo credit: Ron Olds (file) Christopher Bell has a strong background running midget, and sprint cars on dirt tracks, so today in the final laps of the NASCAR XFINITY Kansas Lottery 300 it was only natural that Bell would use all the racing experience he has. For 186 laps of the scheduled 200 it [&hellip;]" />
<meta name="twitter:title" content="Bell Slides His Way To Victory - Big West Racing" />
<meta name="twitter:image" content="http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell.jpg" />
<meta name="twitter:creator" content="@roldsbwracing" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.bigwestracing.com\/","name":"Big West Racing","alternateName":"BWR Auto Racing News & Classifieds","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.bigwestracing.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.bigwestracing.com\/2017\/10\/2558\/","sameAs":[],"@id":"#organization","name":"Big West Racing","logo":"http:\/\/www.bigwestracing.com\/wp-content\/uploads\/2016\/10\/BWR-logo-2016-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big West Racing &raquo; Feed" href="http://www.bigwestracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big West Racing &raquo; Comments Feed" href="http://www.bigwestracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big West Racing &raquo; Bell Slides His Way To Victory Comments Feed" href="http://www.bigwestracing.com/2017/10/2558/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bigwestracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.bigwestracing.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='bbp_private_replies_style-css'  href='http://www.bigwestracing.com/wp-content/plugins/bbpress-private-replies/css/frond-end.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.bigwestracing.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.13-6410' type='text/css' media='screen' />
<link rel='stylesheet' id='hm_bbpui-css'  href='http://www.bigwestracing.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.bigwestracing.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.bigwestracing.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.bigwestracing.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.bigwestracing.com/wp-content/themes/Newspaper/style.css?ver=7.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.bigwestracing.com/wp-content/themes/Newspaper-child/style.css?ver=7.6.1c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bigwestracing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.bigwestracing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bigwestracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bigwestracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.bigwestracing.com/?p=2558' />
<link rel="alternate" type="application/json+oembed" href="http://www.bigwestracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bigwestracing.com%2F2017%2F10%2F2558%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bigwestracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bigwestracing.com%2F2017%2F10%2F2558%2F&#038;format=xml" />

    <!-- App Indexing for Google Search -->
    <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.bigwestracing.com?location=blog&amp;pid=2558&amp;blog_id=2558&amp;channel=google-indexing" rel="alternate" />
    <link href="ios-app://307880732/tapatalk/www.bigwestracing.com?location=blog&amp;pid=2558&amp;blog_id=2558&amp;channel=google-indexing" rel="alternate" />
    
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=2558&amp;blog_id=2558&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=2558&amp;blog_id=2558&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="Big West Racing" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=2558&amp;blog_id=2558&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=2558&amp;blog_id=2558&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.bigwestracing.com?location=blog&amp;pid=2558&amp;blog_id=2558&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.bigwestracing.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.bigwestracing.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.bigwestracing.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed1c24";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3403883-7', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=2728552; 
var sc_invisible=1; 
var sc_security="768a6fd3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/2728552/0/768a6fd3/1/" alt="shopify
analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2558 single-format-standard 2558 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BigWestRacing/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@bigwestracing.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bigwestracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 gravatar avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bwr-main-menu-container"><ul id="menu-bwr-main-menu" class="td-mobile-main-menu"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-209"><a href="http://www.bigwestracing.com">Home</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.bigwestracing.com/category/news/">Racing News by State<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://www.bigwestracing.com/category/news/arizona/">Arizona</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.bigwestracing.com/category/news/california/">California</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://www.bigwestracing.com/category/news/colorado/">Colorado</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://www.bigwestracing.com/category/news/idaho/">Idaho</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://www.bigwestracing.com/category/news/kansas/">Kansas</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://www.bigwestracing.com/category/news/nebraska/">Nebraska</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.bigwestracing.com/category/news/new-mexico/">New Mexico</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://www.bigwestracing.com/category/news/oregon/">Oregon</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.bigwestracing.com/category/news/utah/">Utah</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://www.bigwestracing.com/category/news/washington/">Washington</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.bigwestracing.com/category/news/wyoming/">Wyoming</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a href="http://www.bigwestracing.com/category/other/">Other Racing News</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199"><a href="http://www.bigwestracing.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482"><a href="#">Catagories<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a href="http://www.bigwestracing.com/advert-category/race-cars-for-sale/">Race Cars</a></li>
		<li id="menu-item-485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485"><a href="http://www.bigwestracing.com/advert-category/race-car-parts-for-sale/">Race Car Parts</a></li>
		<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a href="http://www.bigwestracing.com/advert-category/haulers-and-trailers-for-sale/">Haulers &#038; Trailers</a></li>
		<li id="menu-item-481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481"><a href="http://www.bigwestracing.com/advert-category/services-offered/">Services Offered</a></li>
		<li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484"><a href="http://www.bigwestracing.com/advert-category/items-wanted/">Wanted</a></li>
	</ul>
</li>
	<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://www.bigwestracing.com/classifieds/add/">Place Classified</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://www.bigwestracing.com/classifieds/manage/">Manage Ads</a></li>
</ul>
</li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-313"><a href="http://www.bigwestracing.com/forums">Forums<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-315"><a href="http://www.bigwestracing.com/forums/forum/race-chat/">Race Chatter</a></li>
	<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-314"><a href="http://www.bigwestracing.com/forums/forum/live-updates/">LIVE Updates</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.bigwestracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, October 22, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-bwr-menu" class="top-header-menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-294"><a href="http://www.bigwestracing.com/about-us/">About Us</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295"><a href="http://www.bigwestracing.com/help/">Help</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BigWestRacing/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@bigwestracing.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bigwestracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.bigwestracing.com/">
            <img class="td-retina-data" data-retina="http://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header.png" src="http://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png" alt="Auto Racing news and classifieds" title="Big West Racing logo"/>
            <span class="td-visual-hidden">Big West Racing</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="1183702353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="1183702353"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="1183702353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.bigwestracing.com/">
            <img class="td-retina-data" data-retina="http://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header.png" src="http://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png" alt="Auto Racing news and classifieds" title="Big West Racing logo"/>
        </a>
        </div>
    <div class="menu-bwr-main-menu-container"><ul id="menu-bwr-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-209"><a href="http://www.bigwestracing.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-50"><a href="http://www.bigwestracing.com/category/news/">Racing News by State</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71"><a href="http://www.bigwestracing.com/category/news/arizona/">Arizona</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="http://www.bigwestracing.com/category/news/california/">California</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52"><a href="http://www.bigwestracing.com/category/news/colorado/">Colorado</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72"><a href="http://www.bigwestracing.com/category/news/idaho/">Idaho</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73"><a href="http://www.bigwestracing.com/category/news/kansas/">Kansas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74"><a href="http://www.bigwestracing.com/category/news/nebraska/">Nebraska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75"><a href="http://www.bigwestracing.com/category/news/new-mexico/">New Mexico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76"><a href="http://www.bigwestracing.com/category/news/oregon/">Oregon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78"><a href="http://www.bigwestracing.com/category/news/utah/">Utah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79"><a href="http://www.bigwestracing.com/category/news/washington/">Washington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80"><a href="http://www.bigwestracing.com/category/news/wyoming/">Wyoming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-77"><a href="http://www.bigwestracing.com/category/other/">Other Racing News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-199"><a href="http://www.bigwestracing.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-482"><a href="#">Catagories</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-486"><a href="http://www.bigwestracing.com/advert-category/race-cars-for-sale/">Race Cars</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-485"><a href="http://www.bigwestracing.com/advert-category/race-car-parts-for-sale/">Race Car Parts</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-483"><a href="http://www.bigwestracing.com/advert-category/haulers-and-trailers-for-sale/">Haulers &#038; Trailers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-481"><a href="http://www.bigwestracing.com/advert-category/services-offered/">Services Offered</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-484"><a href="http://www.bigwestracing.com/advert-category/items-wanted/">Wanted</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-200"><a href="http://www.bigwestracing.com/classifieds/add/">Place Classified</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-201"><a href="http://www.bigwestracing.com/classifieds/manage/">Manage Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-313"><a href="http://www.bigwestracing.com/forums">Forums</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-forum td-menu-item td-normal-menu menu-item-315"><a href="http://www.bigwestracing.com/forums/forum/race-chat/">Race Chatter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-forum td-menu-item td-normal-menu menu-item-314"><a href="http://www.bigwestracing.com/forums/forum/live-updates/">LIVE Updates</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.bigwestracing.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.bigwestracing.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Other Racing News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.bigwestracing.com/category/other/">
                                  <span itemprop="name">Other Racing News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bell Slides His Way To Victory</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2558" class="post-2558 post type-post status-publish format-standard has-post-thumbnail hentry category-other category-uncategorized" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.bigwestracing.com/category/other/">Other Racing News</a></li><li class="entry-category"><a  href="http://www.bigwestracing.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Bell Slides His Way To Victory</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.bigwestracing.com/author/ron-olds/">Ron Olds</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T19:27:23+00:00" >October 21, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.bigwestracing.com/2017/10/2558/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2558">54</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bigwestracing.com%2F2017%2F10%2F2558%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bell+Slides+His+Way+To+Victory&url=http%3A%2F%2Fwww.bigwestracing.com%2F2017%2F10%2F2558%2F&via=bigwestracing"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.bigwestracing.com/2017/10/2558/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.bigwestracing.com/2017/10/2558/&amp;media=http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell.jpg&description=Bell+Slides+His+Way+To+Victory" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bell+Slides+His+Way+To+Victory%20-%20http%3A%2F%2Fwww.bigwestracing.com%2F2017%2F10%2F2558%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell.jpg" data-caption=""><img width="696" height="1044" class="entry-thumb td-modal-image" src="http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell-696x1044.jpg" srcset="http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell-696x1044.jpg 696w, http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell-200x300.jpg 200w, http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell-768x1152.jpg 768w, http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell-683x1024.jpg 683w, http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell-280x420.jpg 280w, http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="c. bell"/></a></div>
        <p>.<br />
photo credit: Ron Olds (file)</p>
<p> Christopher Bell has a strong background running midget, and sprint cars on dirt tracks, so today in the final laps of the NASCAR XFINITY Kansas Lottery 300 it was only natural that Bell would use all the racing experience he has.</p>
<p>For 186 laps of the scheduled 200 it appeared that Eric Jones would pick up his third XFINITY victory. Bell was making up ground and with the laps winding down he was able to reach the rear bumper of his JGR teammate. On the last lap Bell would attempt an old dirt track move the slide job, while the pass appeared to clear Jones the forward momentum for Bell stalled with the result of Jones running into the back of Bell.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="3299563952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="3299563952"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="3299563952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="3299563952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Jones after the race and on pit row had this to say about the winning move, “I just don’t think that’s the way to do it,”. “I get he was clear, but he wasn’t clear for the run I was having on the top. I was in the gas and there’s no way I could slow up enough to let him in. It’s just unfortunate. It took me out of the race. Obviously, it worked out for him. I don’t know, I just don’t really appreciate that. I don’t think many people do. It is what it is.”</p>
<p>Bell, for his part, told reporters in his post-race press conference that he’s planning to reach out to Jones immediately if he doesn’t cross paths with him before leaving the Kansas track.<br />
<iframe width="640" height="360" src="https://www.youtube.com/embed/GA6FNavMaDg?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Kansas Lottery 300<br />
Unofficial Results</p>
<p>1 &#8211; Christopher Bell<br />
2 &#8211; Tyler Reddick<br />
3 &#8211; Ryan Blaney<br />
4 &#8211; William Byron<br />
5 &#8211; Justin Allgaier<br />
6 &#8211; Austin Dillon<br />
7 &#8211; Elliott Sadler<br />
8 -Matt Tifft<br />
9 &#8211; Ty Dillon<br />
10 &#8211; Ryan Reed<br />
11 &#8211; Brandon Jones<br />
12 &#8211; Brennan Poole<br />
13 &#8211; Brendan Gaughan<br />
14 &#8211; Michael Annett<br />
15 &#8211; Erik Jones<br />
16 &#8211; Dylan Lupton<br />
17 &#8211; Ross Chastain<br />
18 &#8211; Daniel Hemric<br />
19 &#8211; Cole Custer<br />
20 &#8211; JJ Yeley<br />
21 &#8211; Spencer Gallagher<br />
22 &#8211; Quin Houff<br />
23 &#8211; Blake Koch<br />
24 &#8211; Harrison Rhodes<br />
25 &#8211; Jeremy Clements<br />
26 &#8211; Ryan Sieg<br />
27 &#8211; David Starr<br />
28 &#8211; Garrett Smithley<br />
29 &#8211; Mario Gosselin<br />
30 &#8211; Joey Gase<br />
31 &#8211; Bobby Earnhardt<br />
32 &#8211; BJ McLeod<br />
33 &#8211; Spencer Boyd<br />
34 &#8211; Josh Berry<br />
35 &#8211; Jennifer Jo Cobb<br />
36 &#8211; Timmy Hill<br />
37 &#8211; Morgan Shepherd<br />
38 &#8211; Reed Sorenson<br />
39 &#8211; Gray Gaulding</p>
<p>.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script id="mNCC" language="javascript">
   medianet_width = "600";
   medianet_height = "120";
   medianet_crid = "146744096";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUMYWLJE' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bigwestracing.com%2F2017%2F10%2F2558%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bell+Slides+His+Way+To+Victory&url=http%3A%2F%2Fwww.bigwestracing.com%2F2017%2F10%2F2558%2F&via=bigwestracing"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.bigwestracing.com/2017/10/2558/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.bigwestracing.com/2017/10/2558/&amp;media=http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell.jpg&description=Bell+Slides+His+Way+To+Victory" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bell+Slides+His+Way+To+Victory%20-%20http%3A%2F%2Fwww.bigwestracing.com%2F2017%2F10%2F2558%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.bigwestracing.com/2017/10/an-extra-bonus-added/">An Extra Bonus Added</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.bigwestracing.com/author/ron-olds/"><img alt='Ron Olds' src='http://www.bigwestracing.com/wp-content/uploads/2016/10/ron-olds_avatar-96x96.jpg' class='avatar avatar-96 gravatar' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.bigwestracing.com/author/ron-olds/">Ron Olds</a></span></div><div class="td-author-url"><a href="http://bigwestracing.com">http://bigwestracing.com</a></div><div class="td-author-description">BWR Staff photographer/blogger, avid motorsports fan - NASCAR Whelen Offical -</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ron olds" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/roldsbwracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ron Olds"></span><meta itemprop="datePublished" content="2017-10-21T19:27:23+00:00"><meta itemprop="dateModified" content="2017-10-21T19:38:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.bigwestracing.com/2017/10/2558/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png"></span><meta itemprop="name" content="Big West Racing"></span><meta itemprop="headline " content="Bell Slides His Way To Victory"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.bigwestracing.com/wp-content/uploads/2017/10/c.-bell.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="1200"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_59ecec07b3d2d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_59ecec07b3d2d" ><script>var block_td_uid_4_59ecec07b3d2d = new tdBlock();
block_td_uid_4_59ecec07b3d2d.id = "td_uid_4_59ecec07b3d2d";
block_td_uid_4_59ecec07b3d2d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59ecec07b3d2d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59ecec07b3d2d_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2558,"live_filter_cur_post_author":"14"}';
block_td_uid_4_59ecec07b3d2d.td_column_number = "3";
block_td_uid_4_59ecec07b3d2d.block_type = "td_block_related_posts";
block_td_uid_4_59ecec07b3d2d.post_count = "3";
block_td_uid_4_59ecec07b3d2d.found_posts = "167";
block_td_uid_4_59ecec07b3d2d.header_color = "";
block_td_uid_4_59ecec07b3d2d.ajax_pagination_infinite_stop = "";
block_td_uid_4_59ecec07b3d2d.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_4_59ecec07b3d2d);
</script><h4 class="td-related-title"><a id="td_uid_5_59ecec07b6172" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59ecec07b3d2d" href="#">RELATED ARTICLES</a><a id="td_uid_6_59ecec07b61b1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59ecec07b3d2d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59ecec07b3d2d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.bigwestracing.com/2017/10/an-extra-bonus-added/" rel="bookmark" title="An Extra Bonus Added"><img width="218" height="150" class="entry-thumb" src="http://www.bigwestracing.com/wp-content/uploads/2017/05/truex-9-218x150.jpg" srcset="http://www.bigwestracing.com/wp-content/uploads/2017/05/truex-9-218x150.jpg 218w, http://www.bigwestracing.com/wp-content/uploads/2017/05/truex-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Extra Bonus Added"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.bigwestracing.com/2017/10/an-extra-bonus-added/" rel="bookmark" title="An Extra Bonus Added">An Extra Bonus Added</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.bigwestracing.com/2017/10/nascar-tv-schedule-oct-19-22-kansas/" rel="bookmark" title="NASCAR TV Schedule &#8211; Oct. 19-22  &#8211;  Kansas"><img width="218" height="150" class="entry-thumb" src="http://www.bigwestracing.com/wp-content/uploads/2016/10/TV-Listings-218x150.jpg" srcset="http://www.bigwestracing.com/wp-content/uploads/2016/10/TV-Listings-218x150.jpg 218w, http://www.bigwestracing.com/wp-content/uploads/2016/10/TV-Listings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="TV listings remote control" title="NASCAR TV Schedule &#8211; Oct. 19-22  &#8211;  Kansas"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.bigwestracing.com/2017/10/nascar-tv-schedule-oct-19-22-kansas/" rel="bookmark" title="NASCAR TV Schedule &#8211; Oct. 19-22  &#8211;  Kansas">NASCAR TV Schedule &#8211; Oct. 19-22  &#8211;  Kansas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.bigwestracing.com/2017/10/title-within-reach/" rel="bookmark" title="Title Within Reach"><img width="218" height="150" class="entry-thumb" src="http://www.bigwestracing.com/wp-content/uploads/2017/06/KN-Eggleston-and-Gilliland-218x150.jpg" srcset="http://www.bigwestracing.com/wp-content/uploads/2017/06/KN-Eggleston-and-Gilliland-218x150.jpg 218w, http://www.bigwestracing.com/wp-content/uploads/2017/06/KN-Eggleston-and-Gilliland-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Title Within Reach"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.bigwestracing.com/2017/10/title-within-reach/" rel="bookmark" title="Title Within Reach">Title Within Reach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59ecec07b3d2d" data-td_block_id="td_uid_4_59ecec07b3d2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59ecec07b3d2d" data-td_block_id="td_uid_4_59ecec07b3d2d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/2558/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_59ecec07ba6ac_rand td-pb-border-top"><h4 class="block-title"><span>Follow BWR</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,533</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BigWestRacing">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,814</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bigwestracing">Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="9904500751"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="9904500751"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="9904500751"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3016814245862061" data-ad-slot="9904500751"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_display_topics"><div class="block-title"><span>New Forum Topics</span></div>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="http://www.bigwestracing.com/forums/topic/2018-modified-coupes/">2018 MODIFIED COUPES</a>

					
						by <span class="topic-author"><a href="http://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Duckworth' src='http://www.bigwestracing.com/wp-content/uploads/2017/01/Duckworth_avatar-40x40.png' class='avatar avatar-40 gravatar' height='40' width='40' /></a>&nbsp;<a href="http://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-name" rel="nofollow">Duckworth</a></span>
					
					
						<div>1 week ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.bigwestracing.com/forums/topic/colorado-national-speedway-challenge-cup-xliii-weekend/">Colorado National Speedway Challenge Cup XLIII Weekend</a>

					
						by <span class="topic-author"><a href="http://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Duckworth' src='http://www.bigwestracing.com/wp-content/uploads/2017/01/Duckworth_avatar-40x40.png' class='avatar avatar-40 gravatar' height='40' width='40' /></a>&nbsp;<a href="http://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-name" rel="nofollow">Duckworth</a></span>
					
					
						<div>2 weeks, 2 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.bigwestracing.com/forums/topic/modified-coupes-eclipse-8-21-2017-1153-am/">Modified Coupes Eclipse 8-21-2017 11:53 Am</a>

					
						by <span class="topic-author"><a href="http://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Duckworth' src='http://www.bigwestracing.com/wp-content/uploads/2017/01/Duckworth_avatar-40x40.png' class='avatar avatar-40 gravatar' height='40' width='40' /></a>&nbsp;<a href="http://www.bigwestracing.com/forums/users/duckworth/" title="View Duckworth&#039;s profile" class="bbp-author-name" rel="nofollow">Duckworth</a></span>
					
					
						<div>2 months ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.bigwestracing.com/forums/topic/20-things-that-are-wrong-with-short-track-racing/">20 Things That Are Wrong with Short Track Racing</a>

					
						by <span class="topic-author"><a href="http://www.bigwestracing.com/forums/users/national98/" title="View National98&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='http://0.gravatar.com/avatar/cc5da0f240a7047986e4d160be7cdc1a?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cc5da0f240a7047986e4d160be7cdc1a?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 gravatar' height='40' width='40' /></a>&nbsp;<a href="http://www.bigwestracing.com/forums/users/national98/" title="View National98&#039;s profile" class="bbp-author-name" rel="nofollow">National98</a></span>
					
					
						<div>6 months, 2 weeks ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.bigwestracing.com/forums/topic/fantasy-nascar/">Fantasy NASCAR</a>

					
						by <span class="topic-author"><a href="http://www.bigwestracing.com/forums/users/shiftydon/" title="View Shiftydon&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='http://2.gravatar.com/avatar/2e116c56e1edfb6d1d35b187f883ae2b?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e116c56e1edfb6d1d35b187f883ae2b?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 gravatar' height='40' width='40' /></a>&nbsp;<a href="http://www.bigwestracing.com/forums/users/shiftydon/" title="View Shiftydon&#039;s profile" class="bbp-author-name" rel="nofollow">Shiftydon</a></span>
					
					
						<div>8 months, 2 weeks ago</div>

					
				</li>

			
		</ul>

		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  "><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "160376862";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUMYWLJE' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div><aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Article Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">VintageBuzz</span> on <a href="http://www.bigwestracing.com/2017/01/rocky-mountain-host-west-coast-late-model-civil-war/#comment-49">Rocky Mountain to Host West Coast Late Model Civil War</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://bigwestracing.com' rel='external nofollow' class='url'>Ron Olds</a></span> on <a href="http://www.bigwestracing.com/2017/08/its-just-business/#comment-48">It&#8217;s Just Business</a></li><li class="recentcomments"><span class="comment-author-link">Duckworth</span> on <a href="http://www.bigwestracing.com/2017/07/eggleston-uses-tires-traffic-win-100-lapper-cns/#comment-47">Eggleston uses Tires &#038; Traffic to Win 100 Lapper at CNS</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://bigwestracing.com' rel='external nofollow' class='url'>Ron Olds</a></span> on <a href="http://www.bigwestracing.com/2017/04/just-heartbreaking-but-determined/#comment-46">Just Heartbreaking But Determined</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.1fastcar.com/starr/' rel='external nofollow' class='url'>Joe Starr</a></span> on <a href="http://www.bigwestracing.com/2017/04/earnhardt-jr-to-announce-retirement/#comment-45">Earnhardt Jr. To Announce Retirement</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.bigwestracing.com/"><img class="td-retina-data" src="http://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header-small.png" data-retina="http://www.bigwestracing.com/wp-content/uploads/2016/10/Big-West-Racing-Header.png" alt="Auto Racing news and classifieds" title="Big West Racing logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 2002 Big West Racing has been your source for auto racing news in the rocky mountain region as well as the best classifieds in the west!<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@bigwestracing.com">webmaster@bigwestracing.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BigWestRacing/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@bigwestracing.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bigwestracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-bwr-footer-container"><ul id="menu-bwr-footer" class="td-subfooter-menu"><li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-488"><a href="http://www.bigwestracing.com/">Home</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-487"><a href="http://www.bigwestracing.com/classifieds/">Classifieds</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489"><a href="http://www.bigwestracing.com/forums/">Forums</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; copyright BigWestRacing.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='c1be55ddb58eee3a7e6ef9dbcc7bab44';
hf4V='5fd96c3c230257346004e5b8c483ee7d';
cm4S="form[action='http://www.bigwestracing.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 59ecec07c8689
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.bigwestracing.com\/wp-admin\/admin-ajax.php","counter_selector":".count-box","button_selector":".wp_ulike_btn","general_selector":".wp_ulike_general_class","button_type":"image","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=2.8'></script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.13-6410'></script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://www.bigwestracing.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.bigwestracing.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.bigwestracing.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>